Change default vault?

On on family setup, our passwords are saving to Private vaults by default, which is pointless if we're actually trying to create a shared environment. We're constantly needing to go back and change Privates to Shared.

Can we make them save to Shared by default?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @mattsteinruck!

    Yes, you can choose the vault for saving under 1Password Preferences > Vaults tab > Vault for Saving dropdown menu :+1:

  • Right on ...
    But...
    Always open to: Shared
    Vault for saving: Shared

    Both are set to that, but the default passwords are consistently saved as Private

  • jack.plattenjack.platten

    Team Member

    Hi @mattsteinruck:

    If you're using 1Password in the browser, there is a separate setting for the default vault for saving new items in the extension settings. To manage 1Password in the browser settings, open the 1Password pop-up by clicking the 1Password icon in your browser's toolbar, then click the settings icon > Settings. There, you can adjust the setting Save new items in to your Shared vault, rather than your Private vault.

    Jack

  • Thanks - I went into the Settings for the Chrome plugin, but did not see anything in there related to setting the default vault.
    Further suggestions?

  • ag_anaag_ana

    Team Member
    edited October 7

    @mattsteinruck:

    I would suggest you check the extension settings once again, since the setting Jack recommended (Save new items in) sounds like the one you want:

    Can you post a screenshot of what you see in the settings of your 1Password browser extension, so we can see why this option is missing for you?

  • Sure, here's the General section of my browser extension. It's 2.1.2, and shows as Up to Date. The option you show, "Save new items in" doesn't appear in any other section of the settings.

  • jack.plattenjack.platten

    Team Member

    Hi @mattsteinruck:

    Do you currently have any pending updates for Chrome? I just checked internally and one of my colleagues was not able to see the Save new items in setting until they resolved the pending update for Chrome.

    Jack

  • Thank you - no, Chrome shows as Up to Date.

  • ag_yaronag_yaron

    Team Member

    Hey @mattsteinruck ,

    Can you please go into the extension's settings page again, turn off the "Integrate with 1Password app" option, then check if you see the "Save new items in..." option there? If you can, change the default vault to your shared vault, then turn the integration feature back on.

  • When I switch OFF the Integrate toggle, no other options appear showing "Saved new items In..."

    Are you saying that the option might appear in the list of options in the extension settings by toggling that app integration switch?

  • ag_yaronag_yaron

    Team Member

    Hey @mattsteinruck ,
    Thanks for the followup.

    The option to choose the default vault for saving should appear regardless of the integration toggle, but it was worth a shot.
    Can you please email us the following to [email protected]:

    In the email, provide a short description of the issue and put a link to this discussion here so we can connect the dots :)
    Thank you.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file