Attachment migration from Standalone -> 1p.com broken

Glad to see item attachments added in the latest release (why was this ever removed?), but it looks like migration of existing vaults don't work with the new field fully yet

I deleted my 1p.com vault, re-imported through the 'migrate my account' option on the Mac app which imported everything, but without any attachments.
So I went in again, deleted everything, and this time instead of using 'migrate my account' I just selected everything and hit 'Copy To Vault'

This time all the items have an attachment that state 'download required', but when I click on it I get 'Failed to download content, no document exists in either pending or to be downloaded item'.

The web version is also telling me: This item has an unsupported field

The 1p8 preview tells me "File missing".

I tried to copy an item explicitly over a couple times but no luck, the attachment doesn't get copied.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • Okay I tried the migration to 1p.com from the iOS app this time with the latest release that supports item file attachments. It prompted me for the migration, then when I clicked 'copy my items', the app crashed.

  • More tests: Copying a single item in iOS over to 1p.com: Works and attachment is usable

    Select all -> Copy to 1p.com: App crash

  • ag_anaag_ana

    Team Member

    @ordinarybeef:

    I would like to ask you to generate a diagnostics report from your iOS device and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file