Wrong password and won't open when click on Password

crabubackcrabuback
edited October 12 in 1Password in the Browser

I have one login where 1Password has the correct password saved, but when I click on Open and Fill it fills in the password with one symbol wrong (a_ instead of a $). Clicking on the word password in the Chrome Browser does not open 1Password. I can open 1Password from the Browser menu and go to the MyChevy login and the login here also contains the correct password. All other logins work correctly so far. This is on an iMac. On my iPad it does not fill in any information for that login, though it does show the correct login info in 1Password. Also it does not show the word "Password" above the keyboard so that you can click on it and select 1Password. On my iPhone, it works just fine! Should I delete and try reentering? Any other suggestions? This is the only login where I have seen this problem so far, and I've added several hundred logins.


1Password Version: 7.8.8 (70808005)
Extension Version: 2.1.3
OS Version: 10.14.6

Comments

  • ag_anaag_ana

    Team Member

    Hi @crabuback!

    Clicking on the word password in the Chrome Browser does not open 1Password.

    Can you please clarify what you mean by this? Specifically, what do you mean by "word password"?

  • On the iPad, in Safari, when a site presents a login dialog and that info is not contained in 1Password, it shows the 1Password icon next to the Username or the Password but clicking on that icon does nothing. On the floating keyboard there the word "Password" right above the tyu keys. Click on the word "Password" often will present "1Password" as an option, and clicking on 1Password allows you to enter/save the username/password. In the case of the myChevy site, the keyboard does not present the word "Password". I am now running IOS 15.0.2, but the behavior was the same on 15.

  • On the iPad, in Safari, when a site presents a login dialog and that info is not contained in 1Password, it shows the 1Password icon next to the Username or the Password but clicking on that icon does nothing. On the floating keyboard there the word "Password" right above the tyu keys. Click on the word "Password" often will present "1Password" as an option, and clicking on 1Password allows you to enter/save the username/password. In the case of the myChevy site, the keyboard does not present the word "Password". I am now running IOS 15.0.2, but the behavior was the same on 15.

  • That first screenshot re: StackCommerce was the wrong one. Please delete. Thank you!

  • jack.plattenjack.platten

    Team Member

    Hi @crabuback:

    I've deleted the picture you mentioned :smile:

    It sounds like on MyChevy, (which to confirm is a sign in URL of https://custlogin.gm.com/), iCloud Hide My Email is prompting. In this case, you would tap the key, and then be able to open 1Password and fill your credentials that way.

    There are now two methods of filling in your credentials on iOS and iPadOS 15 in Safari. The first is Password AutoFill. Password AutoFill is the one in the QuickType bar above the keyboard where you tap Passwords or the key icon if Passwords is not visible.

    The other way is 1Password for Safari. To unlock 1Password for Safari, tap the 1Password icon in the URL bar in Safari. When 1Password for Safari is unlocked, it will present in-line suggestions just like 1Password in the browser on desktop. To learn more about 1Password for Safari, here's our guide: Get to know 1Password for Safari on your iPhone or iPad

    Jack

  • Thank you for your quick support and for deleting that picture. I've resolved my problem. Apparently there was a GM login somewhere (not Chevy) that was controlling the login. I think it was in the Google Chrome Browser, even though my settings are for 1Password to control my passwords. In the process of troubleshooting all of this I came across a message from Chevrolet on a different logon page than I had ever seen that they are in the process of moving this account to Chevrolet.com, so somehow maybe that got involved in the process.

    BTW, when I couldn't log into the custlogin.gm.com account and asked for a password reset, the response I received from gm was essentially come back later "- these things have habit of correcting themselves!"

    Thanks again for your great support. I will be ending my free trial and sending you guys some money later this week.

  • ag_anaag_ana

    Team Member

    Thank you for the update @crabuback, and on behalf of Jack, you are very welcome! I am glad to hear that everything is working as expected once again :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file