Disabled domains still showing up with 1Password prompts

I have followed all of the previous posts about adding domains to the blacklist in 1Password > Preferences > Browser > Autosave > (except on the following domains) so that 1Password doesn't show up on those domains.
However no matter what I add in there, it always shows up.

I have things hosted locally and on my company intranet that I do not want 1Password to try to fill for me, but I cannot disable it. Screenshot attached with a simple test of a HTML file hosted locally and 1Password is still trying to do things on it even though I have added domains to disable it. What is wrong with my config or is this a bug?

1Password Version: 7.9
Extension Version: 2.1.3
OS Version: macOS 11.6


  • ag_anaag_ana

    Team Member

    Hi @steveswinsburg!

    The new extension does not check that list of domains at the moment, that was specific to the old browser extension. You can download it from here if you wish:

    Get the 1Password classic extension

  • Hi,
    Any ETA on the new extension supporting it? How long will the classic extension be supported for? Thanks.

  • ag_anaag_ana

    Team Member


    We don't have an ETA to share, but I know our developers are aware of the feature request. There are also no plans about the older extension at the moment, both are still available for usage :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file