Username cannot be filled on Android Chrome in a specific website, but it works in every pc browsers

Hi

I have a problem with a login form only from a mobile phone browser, 1P does not autocomplete the username; it work from a PC with the same url and 1P account (tried it with both Windows and MAC OS).

The url is: https://mare2.fitds.it/login

My phone is a Huawei Mate 20, Android 10, Chrome 95.0.4638.50

I have tried to delete the 1P item, and save it again, but still not work.

I've digget it a little bit and find a strange thing in the html form: the username's input tag has type="cf" (cf is "codice fiscale" in italian, "fiscal code", that is the actual username to use)

I hope you can help me with this.

thank you and best regards
Marco


1Password Version: 7.9
Extension Version: Not Provided
OS Version: Android 10

Comments

  • ag_preetag_preet

    Team Member

    Hi @marcar82,

    I'm sorry to hear you're having trouble filling. Would you mind doing some tests to help pinpoint what the issue could be?

    1. Adjust your 1Password on Android filling settings (Settings > Autofill) to only have Autofill enabled
    2. Try filling into the the url you're having trouble with and report the result
    3. Now adjust your filling settings to only have Accessibility enabled
    4. Try filling into the the same url again and report the result
    5. Now enable both Autofill and Accessibility
    6. Try filling into the the same url again and report the result

    Preet

  • Hi Preet

    thank you for your answer, here are my tests as you suggested:

    1. ok, it is my default
    2. not work (for username)
    3. .
    4. not work (for username)
    5. .
    6. not work for both username and password (worst setup)

    Marco

  • ag_timothyag_timothy

    Team Member

    Hello @marcar82 thank you for trying those steps.

    I did some testing with the website you shared in Chrome and I was able to reproduce the behavior you described. I have gone ahead and reported this issue to our developers.

    Another option to fill where Autofill is not working as expected is to use split screen mode to drag and drop your credentials:

  • Hi Timothy

    thank you for checking it and the report to your developers about it.
    And good to know about the drag&drop, I was not aware about it.

    Marco

  • periperi

    Team Member

    I'm glad Timothy and Preet were able to help out! Let us know if you have any other issues!

This discussion has been closed.