Stop or Clear the Popup?

TipsyTipsy
edited October 30 in Android

I have to use a security token password for certain sites. I can't save anything in 1Password because the password is different every time I need login.

Using Android Chrome, the "Autofill with 1Password" popup automatically appears and is in the way of the data fields I need to complete. If I try to scroll the screen to get the popup out of the way, the popup repositions itself in the way.

How do I prevent the popup from appearing on these pages? Or how do I get rid of it once it appears?


1Password Version: 7.9
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_preetag_preet

    Team Member

    Hi @Tipsy,

    You can click anywhere else on the screen to dismiss this popup or you can prevent this popup from showing by disabling Autofill and/or Accessibility in your Autofill settings.

    Preet

  • Clicking elsewhere on the screen does not dismiss the popup.

    If I disable Autofill and/or Accessibility in Autofill settings, it disables it for every site. There are only two or three sites where I have to use the token password. I do not want to disable autofill for all sites when it's only an issue for two or three.

  • ag_timothyag_timothy

    Team Member

    Hello @Tipsy thank you for clarifying that.

    If you start typing the popup should disappear. If available for your device, newer versions of Gboard, Samsung Keyboard and Swiftkey support in line filling suggestions. With Autofill and Accessibility on, the prompts from 1Password to fill and save will appear in the top bar of your on-screen keyboard rather than as a pop up.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file