Chrome Extension Settings Resetting

everkleereverkleer Junior Member
edited November 1 in 1Password 7 for Windows

Everytime I modify the 1Password Extension settings in Chrome on my PC, (specifically, enabling Watchtower notifications and disabling show autofill menu on field focus) the settings seem to take effect and even persist if I close and reopen Chrome, but when I restart my machine they seem to reset. I have tried reinstalling the plugin but that does not help. Has anyone heard of this issue or can anyone help?

Thanks,
Dan


1Password Version: 7.9.825
Extension Version: 2.1.3
OS Version: Win10 v1909
Chrome Version: 95.0.4638.54

Comments

  • PeterG_1PPeterG_1P

    Team Member

    Hi @everkleer, thanks for raising this issue here. Do you know if you have any browser settings (or apps installed) that might be clearing your browser data upon reboot? That would be the most likely cause of what you're seeing, I think.

    But if that doesn't ring any bells, we're happy to investigate further for you too!

  • everkleereverkleer Junior Member

    Thanks for the reply @PeterG_1P, I did have problems in the past with all Chrome/site settings resetting on me but I think I straitened that out - I think my company had some policy configured too strict at one point and it flipped a switch in Chrome that would clear settings, but I think they have since relaxed the policy and I have reset my settings in Chrome so I think all my non-1password plugin and site settings are being preserved now. Looking at my plugins and installed software, I don't see anything obvious that would reset settings.

  • PeterG_1PPeterG_1P

    Team Member

    Hi @everkleer , thanks for the follow-up. Assuming that this 1Password settings persistence issue is still ... er ... persisting, I'd like to connect you with some of our specialists who can help investigate further.

    If you can send a brief email to [email protected], that message will find its way to the appropriate folks who have the deepest knowledge in this area. Don't forget to include a link to this conversation, so that they can have the benefit of reading your great descriptions here too! 👍

    I hope this is helpful. We want to get this resolved for you, and will do so as quickly as possible.

  • everkleereverkleer Junior Member

    Thanks, I will do that!

  • ag_anaag_ana

    Team Member

    Sounds good @everkleer, thank you :)

    ref: HKB-35479-137

  • everkleereverkleer Junior Member

    With the help of the extensions team I have solved this. For anyone that may have a similar problem that comes across the post in the future, they suggested I try creating a new profile in Chrome. I did and that worked. I then signed out of my Google acount in the old profile, and signed in under the new one and it still seems to be working.

  • ag_anaag_ana

    Team Member

    Thank you for the update @everkleer! I am glad to hear that a new profile solved the issue :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file