Crashing bug on M1 Max MBP?

I just got a new MBP (14" M1 Max, 32gb RAM, etc). 1Password consistently crashes when open. It will work for a few minutes and will crash either while using it or when it's in the background.

Seems to be working just fine on my other M1 (not Pro/Max) machines.

Anyone else experiencing this issue.

1Password 7
Version 7.9.1 (70901007)


1Password Version: 7.9.1
Extension Version: Not Provided
OS Version: 12.0

Comments

  • This started happening to me as well, but I have an old rMBP 15" 2015. One easy way to trigger the crash is to call up the Settings pane with cmd + ,

    I'm also noticing that auto fill is not working. I've tried restarting my Mac but that didn't seem to help. The most recent change was adding the classic extension to Firefox. I've already removed it but it didn't help

  • I restarted again after removing the Firefox classic extension and it hasn't crashed again. I reinstalled the Firefox classic extension and this time it's working without issue, so who knows what happened.

  • ag_anaag_ana

    Team Member

    @jfarris10:

    If the app is still crashing for you, I would like to ask you to generate a diagnostics report from your Mac and email it to us to [email protected]its.com, so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • wavesoundwavesound
    edited November 6

    Having this as well on my M1 Max!

  • ag_anaag_ana

    Team Member

    Thank you for letting us know @wavesound. Have you received a ticket number already after you sent us a diagnostics report?

  • BenBen AWS Team

    Team Member

    Hi folks,

    I just wanted to quickly add to Ana's wonderful advice above that if you have a 1Password membership you can access your data using our web app at https://start.1password.com, even if the 1Password for Mac app is not working. That may be beneficial in the short-term until we have a more permanent solution for the crash you're experiencing.

    Ben

  • I'm also having this crash MB Pro M1 (first gen). Crashes frequently and almost always whenever I use the search field. Wasn't crashing yesterday (not sure if it auto-updated or not, but I'm running 7.9.1). Tried re-installing 1PW, installing macOS 11.6.0 -> 11.6.1 update, Safari update, and tried the 2 repair options in the 1PWTroubleshooting app; none of which helped. Also sent a diagnostic report via email from the app about an hour ago.

    Note I do not (never have) had SentinelOne installed.

  • jack.plattenjack.platten

    Team Member

    Hi @needhelpwithcrash,

    Did you receive a Support ID from BitBot that looks something like [#ABC-12345-678]?

    Jack

  • Yes: XIM-98554-748

  • jack.plattenjack.platten

    Team Member

    @needhelpwithcrash:

    Great, thank you, I was able to locate your email message in our system, and we'll be in touch there after we've taken a look.

    Jack

    ref: XIM-98554-748

  • Same issue here. MacBook Pro 16" with M1 Pro.

  • Hi @mshick:

    To take a further look at what could be going on with 1Password on your MacBook, I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • I have the same issue, but on a MacBook Pro 14" with M1 Pro.

    1Password 7
    Version 7.9.1 (70901007)

  • Dave_1PDave_1P

    Team Member

    @o1y

    I'm sorry to hear that 1Password is crashing on your Macbook Pro. I see that you've sent us an email and I've responded to you there. Please reply to my email and we can investigate further. :)

    ref: MSC-31254-433

  • Having the same problem on M1 Mini and M1 MBP, often right as I go to search for a password.

  • ag_anaag_ana

    Team Member

    Thank you for letting us knoe @elkue, have you emailed us a diagnostics report too?

  • There are no more crashes with the latest beta which @Dave_1P provided through the support ticket. Let's hope that the fix will be released quickly :)

  • Let's hope so. Just got my MBP M1 and 1password crashed multiple times for me

  • ag_anaag_ana

    Team Member

    Thank you for the update @o1y, I am glad to hear that the latest beta helped :)

  • ag_anaag_ana

    Team Member

    @Merak75:

    Is this still happening to you in the latest version?

  • I haven't used 1Password very often since my post. That day I was setting up my new MBP and was using it constantly to setup certain accounts and website logins. It crashed on me a total of 4 times throughout that dy. The version is "1Password 7
    Version 7.9.1 (70901007) 1Password Store".

  • Hi @Merak75:

    If you'd like to switch to the beta version of 1Password 7, this crash should be fixed for you in 7.9.2.BETA-2. If you'd like to switch to the beta in order to resolve this issue, follow these steps: Use 1Password beta releases

    Let me know if that fixes it for you!

    Jack

  • Any eta on a new release to fix this issue? I'd prefer not to use beta. Thanks!

  • ag_anaag_ana

    Team Member

    Not yet @elkue, sorry!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file