Membership Expiry Date Not Triggering in Watchtower

I've just been testing some membership entries I have with respect to their expiry dates, none of which are triggering when they are within one month of expiry.
I've just created a new membership on 1PW Win v8.4.0-45-BETA with an expiry date of 2021/11, and in the Win v8 version, the banner displays correctly.
However, if I login to my account via MS Edge, there is no highlight banner within the membership item and no flag in watchtower.

Can you please explain ?


1Password Version: v8.4.0-45-BETA
Extension Version: 2.1.3
OS Version: Win 10, 21H2

Comments

  • Hi @Swivel_Eyes:

    I was able to replicate this, and I can definitely see how this would be inconsistent with the 1Password apps. I've added your feedback internally to see if we can make this a bit smoother in the future.

    Jack

    ref: dev/projects/customer-feature-requests#1043

  • I have another PC running 1PW Win v7.9.828 and if I replicate the actions as in my original post, I get the same result.
    If I replicate again on an iPhone running iOS15, I again get the same result.

    So, it looks like the problem is not with the Win Apps or iOS, but with the 1PW account.

  • ag_anaag_ana

    Team Member

    Thank you for the additional information @Swivel_Eyes, this is indeed a missing feature currently. Hopefully the developers will be able to add this in a future update :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file