Username field is an email address, doesn't autofill

Hi, on the login for a website I use, the 'username' is an email address. This doesn't autofill with 1P.

The password field does fill.

Using Firefox browser.


1Password Version: 7.9.1
Extension Version: 4.7.5.90
OS Version: macOS 10.15.7

Comments

  • ag_anaag_ana

    Team Member

    Hi @jd007!

    Can you please share the full URL to this website login form, so we can test it too? Thank you!

  • ag_anaag_ana

    Team Member

    @jd007:

    Thank you for sharing the URL. I have just tested it and I was able to fill a username on that website, even when it is not an email address. Can you try creating a brand new Login item in your browser, and see if the new one works for you too?

    How to save a Login manually in your browser

  • jd007jd007
    edited November 23

    Before trying you suggestion, I tried a different browser. In Safari, 1P fills this login just fine. So it's only Firefox where it doesn't.

    Do you still want me to save a new login to test that with Firefox?
    If I do that, how do I retain the same 2FA one-time password as it already has in the current login?

  • ag_anaag_ana

    Team Member

    @jd007:

    Do you still want me to save a new login to test that with Firefox?

    Yes please.

    If I do that, how do I retain the same 2FA one-time password as it already has in the current login?

    If the new Login item works, you can then copy and paste the OTP field from the old login to the new one :+1:

  • created a new login, that works now for Firefox too. :) Thanks for your help, all good now.

    PS, your instructions for manually saving a login currently say:

    If you're using Safari, click the 1Password icon in the toolbar, then click the gear icon and choose New Login

    It's the same instruction for Firefox I discovered. So it could now more correctly read:

    If you're using Safari or Firefox, click the 1Password icon in the toolbar, then click the gear icon and choose New Login

  • ag_anaag_ana

    Team Member

    @jd007:

    created a new login, that works now for Firefox too. :) Thanks for your help, all good now.

    That's great to hear, I am glad I could help :)

    And thank you for the suggestion on the documentation! I will be happy to pass it to the team responsible for those pages :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file