Ways to make 1Password less obtrusive

MMcEweMMcEwe
edited November 23 in 1Password in the Browser

Hi - I quite like 1Password in general, but in browsers I find the Open 1 Password 'pop-up' that the program generates prior to entering the master password, and then in other areas as well, is really annoying. Short of uninstalling the add-in and copy-pasting from the app, is there a way to tone down the pop-ups?


1Password Version: 7.9.828
Extension Version: Not Provided
OS Version: Windows

Comments

  • ag_anaag_ana

    Team Member

    Hi @MMcEwe!

    Yes there is :+1: What browser are you using?

  • Chrome and Edge. Can't wait to find out how!

  • I'm going to lose my mind over the icon that appears in EVERY form field. I have done everything I can possible do in preferences to make the icon not appear but it won't stop showing up. It makes all my autofills (including address and credit cards) not work. It starting showing up maybe a month ago and I don't know why or how to make it stop. Please help because I want to scream.

  • ag_anaag_ana

    Team Member

    @MMcEwe:

    Thank you for the confirmation! In the 1Password browser extension settings page, you can look for the Autofill section, and toggle the option Show autofill menu on field focus to off. Does this help?

  • ag_anaag_ana

    Team Member

    @JLSch:

    It starting showing up maybe a month ago and I don't know why or how to make it stop.

    Before this started showing up, were you by chance using the old classic extension instead?

    Get the 1Password classic extension

    If this happened out of the blue for you, I wonder if you instead upgraded to the new browser extension instead.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file