Help! Signing up for Family trial with existing password < 10 chars long

Hello. Happy Thanksgiving.
I've been posting countless questions here for a long time, trying to research as much as I can before upgrading from a single license to a Family membership. A few minutes ago I bit the bullet and clicked on the "Try free for 14 days". I entered my name and email, got the code from my email, and entered it, then it asked me for my master password... I entered my current master password. OOPS! My current password is only 6 characters long, and when I enter it I get the error telling me it has to be at least 10 characters long! I've been using this password since I started using 1Password (8+ years ago). I assume I need to use the same password when signing up, so I can migrate my old vault over? My wife and I share the data in Dropbox, so changing the password (before the upgrade) will require both of us to re-sign in everywhere, right? Please advise. I assume I can start over once I get your response? If I click the try free link again, will it complain if I enter my name and email address again? Thank you.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • Hey @ajahn:

    Happy early Thanksgiving! 🦃

    You're more than welcome to use a new account password without causing any issues with your Dropbox vault's password. Until you and your wife have fully migrated off of using the Dropbox vault, you will need to use your current vault password to unlock the 1Password apps. Once the migration is complete, and you have removed the Primary vault from the 1Password apps, then you would use your new account password to unlock your 1Password apps.

    Jack

  • ajahnajahn
    edited November 24

    Hi @jack.platten. I was able to sign up and use a new master password. Thanks for the help!
    I've noticed a few things that maybe you can help me with...

    On 1password.com (web) I don't see a way to create a new vault.

    On the mac application, I see the new membership stuff, so I assume I'm connected to the membership.

    < screenshot removed for privacy >

    Also when I sign in to the application it doesn't accept the new password, I have to use the old one.
    Also on the mac application, when I try to create a new vault using All Vaults -> New Vault -> ajahn Family..., the "Create Vault" button is greyed out (I can't create a new vault).

    Hope you can help.

  • Hey @ajahn:

    As mentioned previously, while a Primary vault is in the 1Password app, unlocking 1Password requires using the password of your Primary vault, in this case that would be the 6 character password you referred to earlier.

    To create a new vault from the web, sign in to 1Password.com, and select "New Vault" when on the Home screen:

    image

    To create a new vault from the 1Password app, select File > New Vault > and then your 1Password account name.

    Additionally, as the screenshot you've posted does include some personal information (your full name), I've removed it :smile:

    Jack

  • Hey @jack.platten
    Thanks for clearing up the password issue. I remember reading about that. Makes sense. I was able to create the new vault from the web (1password.com) just fine. I tried your suggestion for creating the new vault from the application, but that still doesn't work (the create vault button is grayed out. Not a problem at the moment since I was able to create it from the web.

    I'm trying to get items moved to this new vault which I will share with my wife once I invite her and she joins the Family membership. I want to only share some things with her, and not with the whole family (the kids). What is the easiest way to move items from one vault to another? The web, application, phones? On the web page I only see a way to pick one vault at a time. Thanks.

  • Ok, so I'm following the instructions for removing the "Primary" vault. It's a little scary. Again, just to be sure, this only removes the Primary vault and all the data from the application, and NOT from Dropbox, right?

  • Hey @ajahn:

    Thanks for your screenshot here. Just to make sure that everything is where it should be before you click delete there so you don't lose any data, I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • Sent in the diagnostic report. No auto-reply yet. Will post the ID as soon as I get it.

  • Hi @ajahn:

    I was able to locate it in our system. :smile: To avoid duplicating our efforts, I'm going to close this thread, and we'll continue to be in touch there. Thanks again!

    Jack

    ref: VWZ-79683-286

This discussion has been closed.