Microsoft Edge latest version

I'm using the latest version of Microsoft Edge (96.0.1054.62) but every time I log in at 1password.com I get this message:
"You’ll need to update your browser soon to keep using 1Password. Learn how to update your browser."


1Password Version: 8.4.1
Extension Version: 2.1.4
OS Version: Windows 11 Home
Referrer: forum-search:update browser

Comments

  • Hi @ceraymond:

    Thanks for asking! This is a new feature launched in Microsoft Edge, called Super Duper Secure Mode. This post was written when it was an experimental feature, but it's now been released to the stable channel of Edge, but it is still not compatible with WebAssembly, a feature supported in all modern browsers.

    We use WebAssembly in a few places on 1Password.com, as well as check the browser to see if WebAssembly is currently available, and if it isn't we show this banner. We've heard that WebAssembly support is on their list of things to implement, so here's hoping we don't need to wait too long for the issue to clear up.

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file