Integromat Field Issues

Hey gang, I think I've maybe reported this before but couldn't find whether there was ever a solution or anything. I also don't think that I had a visual in my post, if memory serves, so I thought I'd reopen this and share that in case I hadn't! Is anyone else experiencing this?

Here's a screen recording of me signing in at https://www.integromat.com/en/login; you'll see that neither field allows me to plug in my account information. But at the end, I remember that I can use my fill command—and that works, oddly.

https://cln.sh/r3M7pl99VPyxY0YuXQhC

Not to say the fill command isn't sufficient, I just don't always think to use it immediately and would love to just quickly click and be done signing in :)


1Password Version: 8.5.0
Extension Version: 2.1.4
OS Version: 12.2 Beta

Comments

  • Oh, and Happy New Years, y'all!

  • Dayton_agDayton_ag

    Team Member

    Hey there @awholelattelove, thanks for sharing! It looks like something on the integromat website is interfering with our inline menu - I am seeing similar behavior where the 1Password menu is being closed or even pushed out of the field entirely. I've passed this along to the Development team to look into, to see if we can address this at all from our end.

    In the meantime, I would suggest using your AutoFill shortcut, or clicking the 1Password extension and clicking AutoFill within the desired entry - both options seem to work well. :smile: Let me know if I can help out with anything else!

    ref: dev/core/core#1088

  • Thanks for the update, @Dayton_ag! Sounds good. :)

  • jack.plattenjack.platten

    Team Member

    On behalf of Dayton, you're very welcome @awholelattelove! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file