1Pass. website and 1Pass. module on Firefox doesn't lock together

Hi,i recently buy an 1Password licence and i have a problem.
when I log on to the website, the Firefox module unlocks.
But when I lock my session on the website or wait long enough for my session to close automatically, the module does not lock.
I have to lock it manually.
How can I make sure that when one locks, the other locks as well ?

Thank you in advance for your answer

FK


1Password Version: Not Provided
Extension Version: 2.1.4
OS Version: Windows 10
Referrer: forum-search:not auto locking

Comments

  • Joy_1PJoy_1P

    Team Member

    @Florian_Krumm Hey there! To clarify, are you saying that when you log out of your account at 1Password.com, you want the extension in your browser to lock up as well? I just want to make sure I understand. If you can provide more details, that would be great.

  • @Joy_1P Hi !
    yes, that's exactly it!
    I would like that when I lock my session on 1Password.com, the extension also locks and vice versa.
    Because currently if I lock one of them, the other one stays open.
    Another problem I have is that I also set 1password.com and the extension to automatically lock after 5 minutes.
    But if I wait 5 minutes, 1Password.com locks but the extension stays open.

    I hope I gave enough information.
    Thanks in advance

    FK

  • Joy_1PJoy_1P

    Team Member

    @Florian_Krumm Thanks for clarifying that! I'm afraid that the session on 1Password.com is independent from what goes on with the extension. However, both have their own auto-lock settings, which you can set so that your data stays secure. It sounds like you've done this, but you've run into some issues.

    Could you send a screenshot of the auto-lock settings that you've set up for the extension? I'll take a look and see what's going on.

  • @Joy_1P
    I checked if the bug persisted on any day and it is the case,
    Unfortunately I can't send you a picture because the menu to send pictures on this site doesn't display correctly.

  • jack.plattenjack.platten

    Team Member

    Hi @Florian_Krumm:

    If you're running into trouble attaching the picture here, you can also attach it to to an email addressed to [email protected] and include a link to this thread. We can then take a look at your issue over email and dig in a bit further with you there. After sending your email, you'll receive a reply from BitBot with a support ID that looks something like [#ABC-12345-678]. Post that here, and I'll be able to connect your conversation here with your email conversation. Thanks!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file