New iPhone won't sync to dropbox agile keychain with 1password 7

I just moved over to a new iPhone 13 Pro and cannot sync my 1password with dropbox. My old iPhone (12 mini) had 1password7 downloaded and worked/sync'd just fine, but it will not sync through on the new device. The app consistently freezes or closes while I am trying to "sync now" or will say it is in process and then close out or not make any progress. I have restarted the phone and deleted/reinstalled the app upward of 15 times and still no luck.

Note our dropbox 1password is kept on an agile keychain vs. .opvault but since it was syncing fine to the older iPhone, I don't understand why we can't set it up the same on the newer one. Please assist ASAP! It is critical we get the 1000+ passwords from our work license on this device.


1Password Version: 7.9.3
Extension Version: Not Provided
OS Version: iPhone 13
Referrer: forum-search:iphone sync agile keychain

Comments

  • BenBen AWS Team

    Team Member

    Hi @tomsachsstudio

    I'm sorry to hear about the trouble. Agile Keychain was deprecated a number of years ago. I wasn't aware, but am not entirely surprised that it isn't working with the latest 1Password for iOS. My apologies. For help resolving this, I'd encourage you to reach out to our migration specialists. They can be contacted via email at [email protected]. It would be helpful if you could please include your license information when you write in.

    Thanks!

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file