"The installation failed" - but did it??

Today I downloaded 1Password and signed up for my account. I downloaded the installer for Mac (7.9.2). I am running Mac OS 10.13.6. I do not have a previous version of the app on my system. I ran the installer and it failed with a window that indicates that "An error occurred during installation."

I shut everything down; did a system restart; ran it again. Same result.

However, I do find that there is now an app in my Applications folder. And I am able to launch it and link it to my account.

Do I need to do anything in response to the message that says the installation failed? Message: "Contact the software manufacturer for assistance."


1Password Version: 7.9.2 (70902005)
Extension Version: Not Provided
OS Version: 10.13.6

Comments

  • Dave_1PDave_1P

    Team Member

    Hello @keriah! 👋

    I'm sorry to hear that you ran into an issue while installing 1Password 7 for Mac. This looks to be an example of a "false error" that our developers are aware of where the installer gives a message that the installation failed but where, in reality, the installation succeeded. Please check the following:

    1. Open and unlock 1Password 7 for Mac.
    2. Click on 1Password 7 next to the  in the menu bar.
    3. Click About 1Password.

    If you're running 7.9.2 then that's the latest version and there's nothing more for you to do. I'll add your report of the issue to our internal work item so that our developers are aware.

    Let me know if that helps. :)

    ref: dev/apple/issues#5192

  • Hi, Dave - I'm running the app and, yes, it shows as 7.9.2 in the "About" menu. Thanks for the quick reply. So far, so good.

  • Dave_1PDave_1P

    Team Member

    @keriah I'm happy to hear that you're up and running. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file