Password Field Not Displayed

TimewarpTimewarp
Community Member

This is an add one. I manually created a login using the Linux client (8.7.0~12.BETA-1), and username, password and website are all stored.

However, if I go into it on the Android app (Android 12, 1Password v7.9.2), I can only see the username and website fields. If I now create new items, these are all fine, and previously created logins I can also see the password field for. It just seems like some glitch with this one entry.


1Password Version: 7.9.2
Extension Version: Not Provided
OS Version: 12

Comments

  • ag_preetag_preet

    Team Member

    Hi @Timewarp,

    There is a possibility that there's a similar Login item that contains the information you're looking for, could you try searching in All Items to see whether this is true?
    1. Open 1Password on Android and click on the Settings tab
    2. Click Vaults and make sure all of your vaults are selected under "Vaults included in All Vaults"
    3. Click back and then on the Categories tab
    4. Click on the top left icon and select All Vaults
    5. Now try searching for this item, can you find a similar item that also contains the password?

    Let us know if this doesn't work and we can try to walk through this issue.

  • TimewarpTimewarp
    Community Member

    Thanks, no "similar item", however, I realised that the item I did create was a duplicate. Not the exact same url but had the same title. The password in the old version was accessible. Just seems odd that the password in the new one would be hidden, but only in Android, in this scenario.

  • ag_timothyag_timothy

    Team Member

    Hey @Timewarp, thanks for your reply. I agree it's odd that the password wasn't showing up for one specific item on 1Password for Android.

    Is the password in the item visible in your account on the 1Password website? If you open the item on the 1Password website and click Show Previously Used Passwords can you find the saved password?

    I realised that the item I did create was a duplicate.

    Did you use the duplicate function to create the item or was it a manually created double of an existing item? If you manually create or duplicate new items in 1Password for Linux does the same issue occur?

  • TimewarpTimewarp
    Community Member

    Is the password in the item visible in your account on the 1Password website?

    Yes

    If you open the item on the 1Password website and click Show Previously Used Passwords can you find the saved password?

    No, the option isn't there as both the new item and the old only had one password ever used.

    Did you use the duplicate function to create the item or was it a manually created double of an existing item?

    Manually created, I did it accidentally believing it didn't already exist.

    If you manually create or duplicate new items in 1Password for Linux does the same issue occur?

    No, it only happened this one time. However, if I use the duplicate function of the item that is misbehaving, the same thing happens - I can't access the password for this duplicate on Android.

  • ag_timothyag_timothy

    Team Member

    Hey @Timewarp thanks for your reply.

    You mentioned the items don't have any previously used passwords. Do they have an item history in your account on 1Password.com? If so, does restoring a previous version make the password visible in 1Password for Android?

    If not I'd like to ask you to create a diagnostics report from your Android device so we can help confirm there are not other sync issues:
    1. Open and unlock 1Password.
    2. Tap Settings > Advanced > “Email diagnostics”.
    3. Tap “Send mail”.
    4. Please address the email to [email protected] and add a link to this thread as well as your forum username to the email.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • TimewarpTimewarp
    Community Member

    Yes there is a history, but restoring doesn't make it visible in Android.

  • ag_timothyag_timothy

    Team Member

    Hi @Timewarp thanks for checking that, this certainly sounds like strange behavior. If you'd like to send a diagnostics report with the steps I shared above, we would be happy to take a look at the sync logs to help investigate the issue. Thanks again!

  • TimewarpTimewarp
    Community Member

    Done. Support ID: [#GAI-42397-586]

  • ag_timothyag_timothy

    Team Member

    Thanks for sending that in @Timewarp! Lets continue the conversation via email to avoid doubling up on our messages. Thanks again!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file