Failed to get Integrations

tsterktsterk
Community Member
edited May 9 in Business and Teams

Hi.

We've moved recently from the legacy Azure AD integration to the new one. However since the migration I'm getting an error when I click the "Integrations" option in the Admin sidebar:

Failed to get integrations
Error: Could not find group ""
Session:
Time: 2022-04-29T09:03:01.568Z

What could be wrong here?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_maxag_max

    Team Member

    Hi @tsterk,

    Just to check, are you able to reproduce this error each time you attempt to access the Integrations section on the 1Password.com web interface? If so, I think the next step will be to get this discussion moved to email, as we may need to collect a console log to find out more.

    Let me know and we'll work from there. 👍

  • tsterktsterk
    Community Member

    Sorry for the slow response, I have been on holiday for a couple of days.

    To answer your question, yes, I can reproduce this every time. I also tried in different browsers (Firefox and Edge) and different locations/systems, all with the same result.

  • ag_maxag_max

    Team Member

    Hi @tsterk,

    No worries - let's get this discussion moved over to email so our team can help investigate. I've gone ahead and created a ticket in our email system. One of my colleagues will reply as soon as they're available.

This discussion has been closed.