Chrome Extension not unlocking

Community Member
edited May 2022 in Windows

Just got a new PC and install the app and extension fine but when i click on the 1password extension icon and then click open 1password
nothing happens. i right click on it then when into settings and it doesnt show any vaults or accounts.
when i click on add accounts it takes me to the windows app and i enter my password and it opens up on the app but still nothing happens in chrome

The app on windows works fine just not the extension on chrome

1Password Version: 8.7.0
Extension Version: version 2.3.3
OS Version: Not Provided


  • Hello @Charlese! I'm sorry to hear of the problems you've been experiencing with 1Password in Chrome.

    Does removing it from Chrome and reinstalling the extension help? 1Password in the browser

  • Charlese
    Community Member

    unfortunately, tried reinstalling it but no luck.

  • Charlese
    Community Member

    Worked it out, need to go to 1password in the browser and login there, then i searched for one and it started working.
    when you first install it, it wants to open 1password through the app and then add on doesnt open.

  • Hello @Charlese, it's great to hear that you were able to log into the extension. That's a great start!

    Just to let you know, you should be able to log into either the extension or 1Password for Windows at any given time, and one should always unlock the other (unless you've gone out of your way to disable some specific settings). If this is not the case for you, we'll be happy to investigate - just let us know. 😃

  • lancegib
    Community Member
    edited October 2022

    I am having a similar issue after upgrading to version 8 (2.3.8) from version 7. I deleted the old extension and installed the new extension, but when I click the extension icon, it pops up with the Open 1Password button, but the button does nothing. I am able to login to the desktop app and can copy from there, but there is no way to have passwords fill into websites. Even if I log in to the 1password website, it does not unlock the extension.

  • Hello @lancegib,

    I'm sorry to hear of the troubles you've been experiencing with 1Password in the browser.

    First, we'd like to check that integration is setup with the extension:
    1. Open your browser, right-click the 1Password icon in the address bar, and choose Settings.
    2. Under the General heading, enable Integrate with 1Password app as needed.

    If these settings are enabled, could you remove the extension from your browser and reboot your device. Once rebooted, open and unlock 1Password 8 and reinstall 1Password in the browser.

    I hope this helps, but if you have any continued issues, just let us know and we'd be happy to investigate further. Thanks!

  • lancegib
    Community Member

    Those settings were enabled and so I removed it from Chrome and rebooted. I then opened the 1Password 8 and reinstalled 1Password in the browser. The issue persists. When I click the Open 1Password button, nothing would happen, so I quit 1Password 8 and then, when I clicked the icon, it opened 1Password and asked for my password, but, after typing in the password, it goes back to browser and then it just continually says unlocking until I click somewhere else, when the popup closes and I have to start over again.

  • Hello again @lancegib,

    Sorry for the continued troubles here.

    I'd like to ask you to create some reports from your Windows PC:

    Attach these reports to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • W4SHY
    Community Member

    Has a fix for this issue been found? I'm having the same problem. I recently upgraded/migrated from a local vault using 1Password v7 (synced with Dropbox).

    After uninstalling/installing both the Windows software and Chrome/Firefox extenstions several times, I still can't unlock 1Password from the extension.

    I tried both a Win11 VM and a Win10 laptop, same issue.

  • Hello @W4SHY,

    Sorry for the delay over the Canadian Thanksgiving weekend. I hope all is well.

    I'm sorry to hear that you are also having issues with the shared lock state between 1Password 8 for Windows and 1Password in the browser after reinstalling. Could you please follow my instructions here to send those requested reports and in the email also include:

    You'll receive an automated reply from our BitBot assistant with a Support ID number (example: ABC-12345-678). Please post that number here. Thanks!

This discussion has been closed.