Why can't I reply to any threads?

I'm using Firefox (the latest version) under OS X 10.8.3. When I visit this site, I can create new threads (like this one) but I can't reply to existing ones - when I click on a 'Reply' button, nothing happens! Why is this happening?


  • MikeTMikeT Agile Samurai

    Team Member

    Hi there,

    It looks like your account wasn't verified. I just verified it, can you log out and log back in, see if it'll work now?

    If not, can you see a reply box on the bottom of each thread? If yes, I assume the Post Comment button is the one that's not doing anything for you?

  • edited May 2013

    This is weird. Reply works in iOS but not on my Mac! On the desktop, I tried Firefox and Safari and neither worked. But it is working here (from my iPhone)!

    Edit: I think I figured it out. Somehow your website requires ajax.googleapis.com to function. I had blocked that site (via OS X's Hosts file) because of privacy concerns. So I unblocked it and now I can reply. I might suggest that you take that out, though...I'd rather not have Google tracking me.

  • khadkhad Social Choreographer

    Team Member

    That is where the jQuery library is loaded from:


    I'm sure blocking jQuery dramatically impacts your usage of the entire Web not just this forum. :-/

  • ^ It's never been a problem before now...

  • khadkhad Social Choreographer

    Team Member

    I find that genuinely surprising, but I'm glad it hasn't caused any other issues for you. One issue isn't quite zero, but it is better than many. :)

This discussion has been closed.