1Password opens a new browser tab instead of filling out the login form

dtweneydtweney
Community Member

I've had a problem the past few weeks where the 1Password extension in my browser doesn't fill out login forms, but instead opens up the login form in a new tab (with blank fields).

The only way to use 1Pass is to copy and paste the username & passwords. This is not great, since it's slower.

I found a reference on Twitter to this problem being associated with the latest beta version, but I'm not running a beta version.

Any idea what's wrong and how to fix it?

I'm using Chrome on a Mac, OS X 11.6.5.

1Password version is 1Password 7
Version 7.9.4 (70904001).


1Password Version: 7.9.4
Extension Version: 4.7.5.90
OS Version: OS X 11.6.5

Comments

  • Jack.P_1PJack.P_1P

    Team Member

    Hey @dtweney:

    That definitely isn't the experience we want you to have when using 1Password. Just as an initial first step, are you able to update to macOS Monterey? We've found that often times updating to the latest version of macOS improves situations like this. If you're not able to, or it doesn't, we can definitely dig in further with you.

    Jack

  • dtweneydtweney
    Community Member

    Hi! Unfortunately Monterey is not yet approved by my company's IT team so I'm stuck with this version of macOS for now.

  • dtweneydtweney
    Community Member

    I am still having this problem. But only with one of my Google profiles - in the browser windows that are connected with my work Google profile, 1password works just fine. It's only the profile connected with my personal email address that this issue occurs.

    I have tried disabling extensions but the problem is persisiting. Any ideas?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file