Login Autofill is not working on myntra.com

xd003xd003
Community Member
edited May 29 in 1Password in the Browser

Hello , this is my first time using 1password . For some reason , the autofill doesnt seem to work at all on Myntra . i don't even see the 1password icon in the input field while being on https://www.myntra.com/login . Sure enough , i have its login entry added in 1password . If i click on the extension icon in the toolbar , i do see the Myntra login listed but the autofill option present doesn't seem to do anything from there as well . Please fix this issue


1Password Version: 8.7.0
Extension Version: 2.3.4
OS Version: Windows 10

Comments

  • xd003xd003
    Community Member

    Update - Due to the inactivity on the topic here , i reported it directly through the support email . It has been reported to the relevant development team . This particular issue is number is: #15590
    Just updating it here so that it doesn't get reported twice

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @xd003:

    I'd like to apologize for the delay here. I'm glad to hear we were able to get it documented and filed for you via email. Keep an eye on the changelog for that issue to be referenced!

    Jack

    ref: FXD-68113-681

  • xd003xd003
    Community Member

    @Jack.P_1P i am not sure what's the status of this issue from your end but if its internally marked as solved , i would just like to add that its indeed working fine on desktop for me at the moment ( Edge browser ) but on android device its still not working ( Vivaldi Android browser )

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file