Firefox Mac autofill works intermittently

I continue to have many web sites where Firefox doesn't respond at all to my fill shortcut, CMD-. The latest one is:

https://beta.waldorfmusic.com/forum/index.php

The URL matches exactly with my 1Password entry. If I click on the menu bar extension, the correct entry displays, and when I click "autofill," it fills properly.

I don't see a patter to the failures. I tried switching back to the default shortcut, CMD-slash, but that didn't work, and when I tried CMD-, 1Password's address bar extension opened, which is weird.


1Password Version: 7.9.5 (70905003)
Extension Version: 2.3.3
OS Version: 12.3.1

Comments

  • JimmyTheSaintJimmyTheSaint
    Community Member

    I think I see a pattern to the failed cmd-. fill commands. When I have multiple login/passwords for related sites, cmd-. just does nothing. For example, I have separate login/passwords for beta.waldorfmusic.com and waldorfmusic.com. When I click on the 1Password icon, it opens a box with both entries and lets me choose the correct one instead of being smart enough to recognize the URL I'm actually trying to access.

    In previous versions of the extension, rather than do nothing cmd-. would open a similar dialog. The extension could at least recognize when it thinks there's more than one choice and open the dialog box rather than force me out to the mouse to click my way through. Even better, the extension could recognize the full URL and distinguish it from any partially related URL's in my database.

  • JimmyTheSaintJimmyTheSaint
    Community Member
    edited June 23

    bump

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file