Autofill extension does not respect the global Touch/Face ID settings

Community Member

I have "Use Face ID for Password AutoFill" turned off in my Settings, which allows me to fill passwords using AutoFill and iCloud Keychain without having to authenticate. 1Password does not respect this setting and instead throws up the Face ID authentication every single time. It also fails/crashes frequently, which requires me to enter my strong password multiple times a day instead of almost never. Please fix this!

1Password Version: 8.8.0
Extension Version: Not Provided
OS Version: Not Provided

This discussion has been closed.