Firefox Add-on > Button "Open 1Password" > what does that mean and/or do?

andx1pwandx1pw
Community Member
edited June 9 in Families

When I click on the button nothing ever happens. So, I cannot know what it is supposed to do.

Does that button mean that:

  1. I am supposed to open the application manually?
  2. A click on the button will open the application automatically?
  3. I am supposed the the website manually?
  4. A click will open the website automatically?

Furthermore, how can I login to the 1Password account in the Firefox add-on, if and when the button does not do anything?


1Password Version: 8.8.0
Extension Version: 2.3.5
OS Version: Win11 22H2 2262.1

Comments

  • Laura_1PLaura_1P

    Team Member

    Hey @andx1pw,

    That certainly doesn't seem right. Could you answer a few questions so I can have a better idea of what's happening?

    1. Has this always been the case with your Firefox Extension, or has it suddenly stopped working?

    2. Are the Extension and Firefox both the latest versions?

    3. Can you test another browser, eg. Chrome, with the accompanying Extension, and see if the behaviour replicates?

    Additionally, please restart your computer and let me know if that changes anything.

  • andx1pwandx1pw
    Community Member

    Hi @Laura_1P,

    Thank you for looking into this.

    1. "Always been the case" would probably assume that my setup is in many ways the same over a longer period of time. I don't think that it is. I have had this question in my mind for at least one year, and my default solution was not to use the extension functionality but to copy login details manually.
    2. "Versions": Everything updates automatically. Firefox is on 102.0b5 (64-bit)
    3. "Other browsers": I don't always have the button. I don't know why and when it does appear. Most of the time, the Firefox add-on or the Chrome extension are logged in automatically. But, when they don't, I don't know what to do with that button. That also means that I cannot test or reproduce this issue because right now, in Chrome and Edge, the extensions do login correctly.
    4. "Restart": Similar to point 3. If I was to restart now, either the extension does log in correctly, then I have no question; or it does not log in correctly, then the issue remains the same.

    Thanks again

  • Laura_1PLaura_1P

    Team Member
    edited June 9

    Hey @andx1pw,

    Thanks so much for that info! Let's have our Support team take a look at your setup. Please send an email to [email protected] with a brief description of the issue, and be sure to include the following:

    • A link to this thread:
    • Your forum username:

    
    You should receive an automated reply from our BitBot assistant with a Support ID number.
    Please post that number here for our reference. Thanks so much. 🙂

  • andx1pwandx1pw
    Community Member

  • Laura_1PLaura_1P

    Team Member

    Hey @andx1pw! Just checking in, was everything resolved?

  • andx1pwandx1pw
    Community Member

    Here I have it again. This time in Chrome. A fresh profile. I have a screen recording, how can make that available to you?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file