Autofill (old method) not prefilling anymore

F_9083xF_9083x
Community Member

Hi there,

I still prefer the old method to automatically fill in my account name and password.
I once tried the extension in IOS but that was not my thing.

Since few days I experience a change when logging in with the old method.
No big problem :it still works ,but takes a bit longer.
Normally when see the login field of an item, it prefills my account name and password.
It waits for my my approval and logs me in.

Now there is no prefill. I need click on key icon and go into 1 password.
When I am in the 1password the item ( name of account) is on top of the list.
I click on the item and i am in the specific account.

So it works but a sudden longer way.

Did something change with safari 15.5 ?

Regards!
F


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • Dave_1PDave_1P

    Team Member

    Hello @F_9083x! 👋

    I'm sorry that you're seeing a change in how filling works on your iOS device. There haven't been any recent changes to how filling works from the 1Password end of things. When you say that your username and password were "prefilled" do you mean that the username and password were automatically inserted into the proper fields on the website without you having to tap on a Login suggestion? Or do you mean that you saw a Login suggestion for the correct website appear above your keyboard after tapping on the username/password field on a website that you could tap to fill in your login information?

    I look forward to hearing from you. 😊

  • F_9083xF_9083x
    Community Member

    Hi,

    I remember to have seen 1 of both options in the last 2 years when logging in.
    Now I see NOTHING (no suggestion and only the word password in the bar) and have to enter 1password.and search for the login item (asdescribed)
    Only the word “
    As far i can see my settings are right….they are like this

    Not a real problem but the way it was before was a smoother approach.

    Regards,

  • F_9083xF_9083x
    Community Member

    A little miracle happened. I checked a setting in ios app of 1 password.
    In the settings of 1 password is a tab called “password automatic ….”” Show usernames and websites””
    This setting was on and is on …..

    Suddenly out nothing there was a message that something ws updated….again without changing anything in the settings.
    From now the autofilling is working and the problem is solved

  • F_9083xF_9083x
    Community Member
    edited June 16

    Hope can you see what probably fixed the issue….
    The login item is more than 1 year old. No idea why an update was needed

  • Dave_1PDave_1P

    Team Member

    @F_9083x

    I'm happy to hear that you were able to resolve the issue, thank you for sharing what ended up working for you. 😊

    -Dave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file