Desktop App using 20% of CPU

minamhereminamhere
Community Member

Over the past few days, I have noticed the desktop app using 20% of my CPU when it is running, it doesn't make a difference if the window is open or closed, only quitting the application reduces the CPU usage. I have version 8.7.1 on Production channel. Windows is up to date, and things were working last week.

I did disable the link between the Chrome extension and the app, which fixed that issue. But didn't seem to reduce CPU usage of the app. Could this be related to the certificate issue?


1Password Version: 8.7.1
Extension Version: 2.3.5
OS Version: Windows 10

Comments

  • PeterG_1PPeterG_1P

    Team Member
    edited June 14

    Hi @minamhere, thank you for this report - and I'm sorry about the CPU usage issue you've encountered.

    I'm not sure whether the certificate issue would produce the resource usage you've described, but it does sound like 1Password may be grinding its virtual gears on something. I'd be happy to investigate for you and shed some more light on this.

    To get that started, can you send a brief email to [email protected]? Here's some additional info we can use to expedite your issue:

    • A diagnostic report from the device where the issue is occurring. You can get this by going to (⋮) > Settings > Advanced > Send Diagnostics**.

    This will create a file on your desktop. Attach this to your email and we'll check it out. 👍

    • Include as well your forum username
    • And a link to this discussion

    With that in one place, we'll be well-positioned to dig in, learn what we can about this issue, and get back to you as soon as possible. I'll hope to see you over there! 👋

  • PeterG_1PPeterG_1P

    Team Member
    edited June 15

    Thank you @minamhere, I have confirmed receipt of your message. We'll reply to your email as soon as we're able.

    ref: ZPB-39325-389

  • herrchinherrchin
    Community Member

    I'm experiencing the same thing, 1Password started using an entire CPU core. I have sent in a support ticket with diagnostics, referenced this thread, and my forum username.

  • ali.hazimeali.hazime

    Team Member

    Hey @herrchin, I've located your email and we'll have a reply out to you soon. Thanks!

    ref: ZCL-73818-239

  • abandonedbrainabandonedbrain
    Community Member

    Hopping on the bandwagon, I just sent in a diagnostic report as well. Thanks!

  • ag_mike_dag_mike_d

    Team Member

    Thanks, @abandonedbrain, someone from the team will be in touch with you soon.

    ref: MND-16394-365

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file