Lots of problems with 1P Windows Hello authentication after the most recent update JUN 15

shale999shale999
Community Member

We are having a lot of users suddenly complain that 1P WIN is constantly asking them to manually enter their 1P password and not allowing them to authenticate with biometric authentication via Windows Hello. Also, if the Windows Hello "Smiley face" is selected at the 1P WIN login screen, it says "Sorry, that didn't work", and you must enter your full 1P WIN password. Also, the browser extension seems to launch the full 1P interface for application access now too when trying to use Windows Hello authentication....don't recall that happening before. Suggestions ? Thanks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • nprnpr
    Community Member

    Came here looking for more on these specific issues, exactly as you described them- so saved me a little typing!

  • mkemenmkemen
    Community Member

    Same

  • MrRederickMrRederick
    Community Member

    Since the latest update to 1Password 8 and Firefox add on, the two are no longer linked. Windows 11 laptop, Firefox 101.0.1, 1Password for Browser Version 2.3.5, 1Password 8 desktop version 8.7.2. Can't use Windows Hello on the Firefox add on, and unlocking the desktop app doesn't unlock the browser. Nor does unlocking browser unlock the desktop app. Help?

  • MrRederickMrRederick
    Community Member

    Searching this community site revealed a setting in 1Password 8 desktop application under Settings-> Browser, to "Connect with 1Password in the browser". This was unchecked. Checking this solved the integration problem.

  • ag_mike_dag_mike_d

    Team Member

    Hi all, thanks for your messages and sorry for the delay in response.

    Last week, there was an issue with our signing certificate that was affecting 1Password 7 and 8 for Windows, resulting in some customers having trouble with updating or installing 1Password as well as the browser integration. These issues have since been resolved.

    If you are still having issues with app integration, please ensure that you are up-to-date with the latest version of 1Password 8 and that reboot your device. Additionally, as mentioned by @MrRederick, you can ensure app integration is enabled under Settings > Browser and "Connect with 1Password in the browser" is checked. As well, through the settings in 1Password in the browser, Integrate with 1Password app should be enabled:
    1. Open your browser, right-click the 1Password icon in the address bar, and choose Settings.
    1. Scroll to the General heading, and then enable Integrate with 1Password app as needed.

    Also, the browser extension seems to launch the full 1P interface for application access now too when trying to use Windows Hello authentication....don't recall that happening before.

    @shale999 , this is expected behaviour and due to the shared lock state between the app and the extension calling to unlock through the desktop app. When integration is back to working as expected, once you're directed to and unlock the desktop app with your account password/Windows Hello, you should not be immediately presented with the desktop app itself, but see that 1Password in the browser is unlocked and ready to use.

    If anyone has additional concerns or issues, please let us know!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file