SSH password not filled iterm2/terminal

B0rgB0rg
Community Member

I created a login item for my NAS.

When i try to login in to to my NAS using SSH it doesnt fill in the password in iterm2

How can i fix this so it fills in the password and login?


1Password Version: 1Password 8
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • jody.h_1Pjody.h_1P

    Team Member

    Hey @B0rg thanks for reaching out. To my knowledge Universal Autofill cannot be used in a terminal like this. You could open Quick Access, hit ⌘⇧C to copy the password and then ⌘V to paste it into your terminal. However, if you're able to, setting up an SSH key on your server would be your best option; then you could store the private key in 1Password and use the SSH Agent when connecting.

  • B0rgB0rg
    Community Member

    @jody.h_1P Thanks, i configured SSH agent with SSH keys and that works.

  • jody.h_1Pjody.h_1P

    Team Member

    That's great to hear! If you need anything else please reach out or open a new thread :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file