No search after updating to build 183

DenalBDenalB
Community Member
in iOS

Just updated to beta build 183, and now it is not possible to search for anything.

No matter what I'm searching for, there are no results. 🤔


1Password Version: 8.8.0-183
Extension Version: -
OS Version: iOS 15.5
Browser:_ -

«1

Comments

  • ManaburnerManaburner
    Community Member

    Same here

  • sfiskesfiske Junior Member
    Community Member

    Same

  • mikesplainmikesplain
    Community Member

    Same here, also on iOS 16 beta 3.

  • jcsully217jcsully217
    Community Member

    Seeing the same issue.

  • mikesplainmikesplain
    Community Member
    edited July 8

    Although it’s working for me now!

  • ag_tommyag_tommy

    Team Member
    edited July 8

    Hey folks,

    I too experienced this. Can you try changing to a collection and back again? That is what brought it back for me. Thank you all for the reports.

    Use collections to create custom groups of vaults

  • ManaburnerManaburner
    Community Member

    Hi @ag_tommy
    changing the collection did the trick and search is working again. Thank you

  • DenalBDenalB
    Community Member

    Yes! @ag_tommy you are the best! Changing the collection and switching back did the job. Searching is possible now. 👍

  • ag_tommyag_tommy

    Team Member

    You're welcome, DenalB et al.

  • wizard86pzwizard86pz
    Community Member
    edited July 8

    This worked, but the workaround is valid until the next app killing: reopening the app after to have killed it from recent ones, the issue does happen again.

  • ag_tommyag_tommy

    Team Member

    Posting over here too for everyone's benefit. 😊 Yes, that seems to be the case. One of my colleagues recently reported that behavior.

  • ZayatoshiZayatoshi
    Community Member

    Sale problem

  • robotpassrobotpass
    Community Member

    Same here. Search doesn’t work on either iPad or iPhone. It does work in the extensions.

  • ag_tommyag_tommy

    Team Member

    Hey folks,

    Did you get a chance to try the workaround with using a collection? If so, that or using 1Password 7 are the only two known options I can provide. If anyone has found something else please let me know and I'll pass that along. Thanks.

    https://1password.community/discussion/comment/648107/#Comment_648107

  • XIIIXIII
    Community Member
    edited July 9

    I have been told you do not do QA on Nightly builds, but you do on betas.

    How can this pass QA?

  • BenBen AWS Team

    Team Member

    QA is performed by humans and humans are not infallible. And the test suites we have for the various build channels vary. Nightly (no QA) < Beta (some QA) < Stable (full QA). Additionally we don't guarantee every issue flagged by QA will result in a build being held. In this case it doesn't appear QA caught this, but even if they had it might not have prevented the build from going out. Not every bug is a blocker (if it were nobody would ever ship any software).

    I apologize for the trouble. A fix has been created and should be included in the next update.

    Ben

  • 7h31ll3g4l7h31ll3g4l
    Community Member

    thanks /all

  • ramblingpolakramblingpolak
    Community Member

    FWIW search does actually load after a very, very, very long time (>10m) on my iPhone 12 Pro. Once caches are cleared (e.g. by force quitting the app, or it gets offloaded) the symptom returns.

    Hope that helps.

  • ag_tommyag_tommy

    Team Member

    Thanks ramblingpolak

  • hvarun87hvarun87
    Community Member

    Same here…

  • hvarun87hvarun87
    Community Member

    Also watchtower tab isn’t showing any data

  • kop48kop48 Junior Member
    Community Member

    Same problem, switching collections 'Fixed' it. Note that I had an item showing incorrect data that was also fixed by switching vaults.

  • mirvmirv Junior Member
    Community Member

    Collection worked for me too.

  • wizard86pzwizard86pz
    Community Member

    And fixed in 8.8.0 (80800197).

    Thanks!

  • GadgetComaGadgetComa Junior Member
    Community Member

    Same problem for me on iPad and iPhone.

  • wizard86pzwizard86pz
    Community Member

    @GadgetComa please specify the version you are using to reproduce the issue.

  • GadgetComaGadgetComa Junior Member
    Community Member

    Nevermind. I just got the new TestFlight build right after posting my message and the problem is gone.

  • ag_tommyag_tommy

    Team Member

    Sounds good GadgetComa. Thanks for letting us know the problem has been resolved. I'd hate to kick this one back to the dev team, but I would, if needed. 😉

  • archernararchernar
    Community Member

    On current TestFlight release and the problem still exists, blank search and watchtower. Switching collections fixes it - had to create some collections to do that as I didn’t have any.
    iOS 15 current release.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file