1pass Chrome plugin can't login to Github because of wrong TOTP

troyanetroyane
Community Member

Google Chrome: 102.0.5005.61 (Official Build) (64-bit)
1Password extention: 2.3.7


Need to say that I can log in to GitHub via 1pass app on my phone, while GitHub on Desktop says:
"There have been several failed attempts to sign in from this account or IP address. Please wait a while and try again later."


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided

Comments

  • PeterG_1PPeterG_1P

    Team Member

    Hi @troyane, thanks for raising this issue. I apologize for the inconvenience this must have caused.

    Just to check, are you getting an error message specifically about a wrong TOTP as well?

    Generally, we find that TOTP errors are caused by issues of timing on the device in question. To start, I'd recommend checking your device's time sync at https://time.is. Does the clock on your device seem accurate by this measurement?

    Thanks, and we'll be happy to help resolve this for you!

  • troyanetroyane
    Community Member

    Thanks, @PeterG_1P! I believe the timing was a real issue. In the meantime, I've restarted the PC, updated Chrome to Version 103.0.5060.114, and tried again, and all worked flawlessly!

  • GreyM1PGreyM1P

    Team Member

    Hey @troyane, glad to hear that worked. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file