[1P8] Work Profile option to Use One Lock prohibits enabling the 1P biometric unlock

ethompethomp
Community Member

I found an interesting bug regarding Android Work Profiles and 1P's biometric unlock feature.

I'm using a Samsung G22. I have a work profile. I tried setting up biometric unlock in 1P8. I had the option to use One Lock enabled. 1P would not allow me to enable the biometric unlock feature.

I disabled Use One Lock and added a fingerprint. I went back to 1P and enabled use biometric unlock. I verified everything worked as expected.

I went back to the Work Profile options and re-enabled the Use One Lock feature. Biometric unlock in 1P continues to work.

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @ethomp, thanks for letting us know about this! If you have 1Password 7 for Android installed do you see the same behavior?

    I tried setting up biometric unlock in 1P8. I had the option to use One Lock enabled. 1P would not allow me to enable the biometric unlock feature. I disabled Use One Lock and added a fingerprint...

    Apologies if I misunderstood but, prior to adding a fingerprint as described above, did you have a fingerprint saved in your work profile? Thanks again!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file