Secure note shows up differently on web app and the chrome extension

Community Member
edited July 2022 in Mac

When login to I have a secure note. One of the lines in the note is: MANIFEST_EXTERNALLY_CONNECTABLE_MATCHES="https://**;"
(Notice the *)

On the chrome extension when I view that same note it shows as:
(No *)

We really need these two places to hold the exact same values.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided


  • Hi @clintj42:

    1Password in the browser uses Markdown to format Secure Notes and other note fields in items, whereas doesn't use Markdown. Wrapping text in * causes it to be italicized when formatted using Markdown.

    There currently isn't a setting to disable Markdown for 1Password in the browser, so I'll share your thoughts with the team.


    ref: dev/core/core#1190

This discussion has been closed.