Firefox aborts installation of add-on because it's corrupt. What to do?

I'm trying to install the 1Password extension in Firefox but it keeps giving me the message "Installation aborted because the add-on appears to be corrupt". I have the latest version of Firefox and I have successfully installed the plug-in on Chrome (so it's not my security software). I read through all the previous discussions on the same topic but no clear solution is presented anywhere.


1Password Version: Windows 8.6.0
Extension Version: Not Provided
OS Version: Windows 10
Browser:_ Firefox
Referrer: forum-search:Firefox aborts installation of add-on because it's corrupt. What should I do?

Comments

  • gwendolynwebergwendolynweber
    Community Member

    I found the answer - at least for me. I have ESET internet security and I had turned on the 'Secure all Browsers' (under Set up; Security tools). When I turned this off, I was able to install the 1Password extension in Firefox. I have now turned it on again and it seems to be still working - so it was just the installation it was blocking.

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @gwendolynweber:

    I'm glad to hear you were able to get it sorted. Feel free to get in touch if there's anything else we can help you with!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file