1password Chrome extension blocked google autofill - extension uninstalled!

HaarupHaarup
Community Member

I use 1password together with google passwords - and it worked fine. Until now. Now the 'use 1password'-icon blocked the creditcard data from google when filling out the form. I uninstalled the 1password chrome extension and it was back to normal.

If that is the way forward - then I'm out.


1Password Version: 8.8
Extension Version: Not Provided
OS Version: Windows 10
Browser:_ Chrome 103

Comments

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @Haarup:

    To avoid confusion, we generally recommend not using 1Password alongside your browser's password manager, or another password manager which would include filling and saving credit cards and addresses directly to Chrome. With that said, if you'd like to use them both at the same time, you can disable 1Password as the default password manager.

    After reinstalling 1Password in Chrome, right click the 1Password icon in Chrome's toolbar, and choose Settings. Disable "Make 1Password the default password manager". After doing that, you should be able to use Chrome to save your credit cards and fill. You may additionally want to disable the option "Show autofill menu on field focus" in settings for 1Password as well. Let me know how you get on with that!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file