On my iPad very few logins show up at a website or in an app.

BrianParksBrianParks Junior Member
Community Member

I then go to the 1Password app itself; there is the login that I wanted. I have to bounce back and forth to fill in a login and password. This has been going on for years, I got used to it I suppose. It should work better by now. Over the 14 or 15 years I have used 1Password I have collected over 2500 items the app tells me. That number sounds low.


1Password Version: 7.9.6 ios 8.8.0 macos
Extension Version: New except Opera
OS Version: ios, macOS Montery
Browser:_ all
Referrer: forum-search:Not showing all logins

Comments

  • ag_tommyag_tommy

    Team Member

    @BrianParks

    Have you looked at using 1Password to fill and save on your iPhone and iPad or possibly Get to know 1Password for Safari on your iPhone or iPad It sounds as if you are familiar but I wanted to but both of them out there. It may be that the login does not contain a matching URL for the site you are visiting. Can you check that one is present within your login?

  • BrianParksBrianParks Junior Member
    Community Member

    Not the problem, but thanks.
    The same sites login on Safari, Firefox of other desktop browsers just fine.
    The dialog box that comes up on iPad offers search when the login is not there already. I type in the first few letters or all and get nothing. Open the 1Password app itself; the same search finds what I am looking for. Dialog box search should work every time not just rarely.

  • ag_tommyag_tommy

    Team Member

    @BrianParks

    Do you have password autofill set to only use a sub set of data? If you open Settings > Vaults > All Vaults do you have any excluded?

  • BrianParksBrianParks Junior Member
    Community Member

    In iPad settings: Vaults> Standalone is not enabled. > Personal one idem is listed
    Enable Password AutoFill> Gives vague instructions, talks about settings app. Doesn't say what that is. Perhaps it means iPadOS settings. When I tap 1Passowrd no auto-fill options appear.
    Search within settings revealed Passwords> auto-fill> then I turned it on.
    Now to test it.
    I logged off then on within a couple of apps and a website. 1Password was acting different. Different pop ups. Seems to work.
    So far so good. If you don't hear back from me with a few days I guess we are good to go.
    Thanks very much

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @BrianParks:

    I'm glad to hear it seems to be working now. Feel free to get in touch if there's anything we can help you with in the future!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file