"Open Quick Access" input field does not support macOS "Select All" (⌘-A)

jelikerjeliker
Community Member

This is a pretty basic and universal keyboard command so I"m surprised it's broken. I wonder if this is a recent break as I'm sure to have noticed it before. Blame my bad typing but I regularly hit ⌘-A to select and replace what I've typed with the corrected version and that isn't working. I restarted 1Password to no avail.


1Password Version: 8.9.0 (80900001, on BETA channel)
Extension Version: Native app
OS Version: macOS 12.4
Browser:_ Native app

Comments

  • andrew.l_1Pandrew.l_1P

    Team Member

    Hi @jeliker,

    Sorry to hear Quick Access isn't behaving as expected, I can relate to correcting typos by starting fresh!
    Can I confirm that this the input field you're referring to?

  • jelikerjeliker
    Community Member

    Yes. That’s it

  • andrew.l_1Pandrew.l_1P

    Team Member

    Thanks for confirming, @jeliker.

    I wasn't able to replicate the same behaviour so let's try some troubleshooting to narrow down what's happening:

    • Do other keyboard shortcuts work in that field? ⌘+C or ⌘+V for example.
    • Is ⌘+A working elsewhere on your device?
    • Double check that there are no system shortcuts that may be conflicting, you can do so in System Preferences > Keyboard > Shortcuts
    • Double check that there are no conflicting 1Password shortcuts, you can do so in 1Password preferences here:
      image

    Let me know what you find and we can go from there. 🙂

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file