Desktop UI issues - Global shortcut sometimes doesn't activate the window

komocodekomocode
Community Member

I have ⌥⌘\ as my global 1Password show shortcut.

Sometimes pressing the shortcut on my keyboard doesn't make the window appear. I have to manually click 1Password on my dock.


1Password Version: 8.8.0
Extension Version: Not Provided
OS Version: 12.5
Browser:_ Not Provided

Comments

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @komocode:

    Thanks for asking. Do you have "Keep 1Password in the menu bar" enabled or disabled in 1Password > Preferences > General? Currently, if that's disabled, quitting 1Password from the menu bar or using ⌘+Q will result in 1Password completely quitting. This means that 1Password will no longer be able to listen for keyboard shortcuts. With "Keep 1Password in the menu bar", only quitting 1Password from the menu bar icon will close 1Password completely. Let me know, and I can take a closer look.

    Jack

  • komocodekomocode
    Community Member

    I have that disabled. I could have sworn the previous version didn't need a menubar to activate the widget but ok I guess I'll have to turn that back on.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file