1Password on Mastodon

FaceID not available in IOS Safari Extension (version8)

2»

Comments

  • mirvmirv Junior Member
    Community Member

    Wow, uninstalling/reinstalling the app (via TestFlight) actually worked for me too! Thanks @Mosabon

  • demaffiasdemaffias
    Community Member

    initially it worked fine (after re-installing the app), after a few weeks it stopped working again, and I had to re-install the app again
    quite annoying actually

  • kop48kop48 Junior Member
    Community Member

    I’m finding that FaceID doesn’t work on the first unlock, even if the main app has unlocked at least once with it. Is this due to the extension and the app running under different app identities and hence unable to use the same SEP unlock policies? Anyway, the point is that it’s frustrating :)

  • melkerlarssonmelkerlarsson
    Community Member

    Updating IOS from 16.1 to 16.2 resolved the issue. I can now unlock the Safari extension with FaceID.

  • ManaburnerManaburner
    Community Member

    FWIW I removed the beta and installed the App Store version and now FaceID unlock is working again

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file