1password8 doesn't prompt for password for apps

kghelanikghelani
Community Member

I don't see password prompt on keyboard bar after I upgraded to 1Password8 on my Piixel6a
I use Microsoft SwiftKey keyboard.

Comments

  • ag_timothyag_timothy

    Team Member

    Hello @kghelani, thanks for letting us know about this issue on your device.

    I'd like to ask you to check for any updates to you keyboard, browser or 1Password in the Google Play Store. Next you can set battery optimization to unrestricted for 1Password (system settings > Apps > 1Password > Battery > Unrestricted). Do you see any change in behavior? If not, I'd also like to ask you to turn Show filling suggestion off from Autofill settings in 1Password.

    If an "Open 1Password" prompt still does not appear could you let us know which browser you're using and if you see the same issue with apps on your device? Thanks again!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file