My mac runs on OS 10.16.4 Need an earlier 1pass version

Options
MariaAnita
MariaAnita
Community Member

My mac runs on OS 10.14.6 and the 1password 7 demands OS 10.15. How can I get an earlier version of 1 password?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: mac OS 10.14.6
Browser:_ Not Provided
Referrer: forum-search:My mac runs on OS 10.14.6 Need an earlier 1pass version

Comments

  • MariaAnita
    MariaAnita
    Community Member
    Options

    I can´t find 1password 6 on the app store and my mac doesn´t support 1password 7

  • Hey @MariaAnita

    You can still install 1Password 7 if your Mac is running macOS Mojave 10.14.6 – 1Password 7 requires version 10.13 or later, so you meet that requirement. You can still download the installer for the last version of 1Password 7 for Mac here, in the "Using an older computer?" section: https://1password.com/downloads/mac/#legacy-downloads

    1Password 8, however, does require 10.15 or later, so you won't be able to use that on your Mac as it is right now. If you can upgrade macOS to 10.15 or newer, you'll then be able to upgrade to 1Password 8.

    It's worth mentioning that 1Password 7 is now discontinued and it will only ever receive critical security updates. If it stops working because of a future update to macOS, that'll be the end of the line for it. I would advise you to check with Apple what version of macOS your Mac can run and upgrade to the latest available. If you need any help with 1Password, please do let us know. :)

    — Grey

  • MariaAnita
    MariaAnita
    Community Member
    Options

    Thank you !

  • @MariaAnita

    I'm happy that Grey was able to answer your question. 😊

This discussion has been closed.