SSH Agent and Windows Hello

Community Member

Each time an application requesting permission, 1Password shows an approval dialog. After allowing the request, Windows Hello prompt shows up.
In a previous version, there was only the Windows Hello prompt showing the application requesting the ssh key, which I only need to click once for authorization.

Where can I find the settings for this feature?

1Password Version: 1Password for Windows 8.9.6 (80906034)
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided


  • llc1123llc1123
    Community Member

  • floris_1Pfloris_1P

    Team Member

    This is probably because you have Windows Hello configured with TPM (Trusted Platform Module). We're working on better support for that, but for now, the only way to turn this into a single prompt is to disable TPM for Windows Hello.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file