Quick Access Bar Missing in Linux Fedora 36

dave0nkelsdave0nkels
Community Member
edited October 3 in Linux

Hi team, I've been trying to get the Quick Access bar visible on my Fedora 36 (stock Gnome 42 edition) for quite some time. The icon is not shown in the task bar nor is the action invoked when I hit the appropriate keyboard shortcut. I disabled all extensions and have tried upgrading to the latest bleeding edge beta to no avail. Installation was done via RPM (no snap) so I'm finally stumped. Thoughts?


1Password Version: 1Password for Linux 8.9.6 (80906030)
Extension Version: 2.3.8
OS Version: Fedora 36
Browser:_ Firefox 105.0.1

Comments

  • ag_mike_dag_mike_d

    Team Member

    Hello @dave0nkels,

    Thanks for your message and sorry for the delay in response. I'm sorry to hear of the troubles you're experiencing with invoking Quick Access.

    With regard to the taskbar, since you are using GNOME and the 1Password icon isn't appearing in your system tray, try installing the AppIndicator shell extension per this get help guide. Let us know if this helps to invoke quick access from the 1Password icon and in turn, do see any improvements when attempting to open it from the keyboard shortcut? Thanks!

  • dave0nkelsdave0nkels
    Community Member

    Thanks Mike, AppIndicator got the icon to show which is great but I'm still having an issue invoking the shortcut. Any other suggestions on that?

  • AliH1PAliH1P

    Team Member

    Hey @dave0nkels, thanks for getting back to us. I'm glad the icon issue has been resolved. In regards to invoking Quick Access, can you test whether you're able to use the shortcut while the main 1Password window is opened?

    Looking forward to your response!

    Ali

  • dave0nkelsdave0nkels
    Community Member

    Hi @AliH1P - yes, the shortcut works as expected while the 1P app is in the foreground but no response when not. I can't see any competing shortcuts in my system settings and I also tried modifying the shortcut to some less common to no avail.

  • AliH1PAliH1P

    Team Member

    Hey @dave0nkels, thanks for testing that! I was able to reproduce this behavior when another user reported it and filed an internal issue for our developers to investigate further. Thanks again!

    ref: dev/core/core#18003

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file