1password icon on my Windows desktop won't unlock and open

Community Member

it has been working fine for many years. I just came back to this desktop after being away for 4 months. When I clidk on the icon on my tool bar...the lock symbol doesn't go away and it doesn't open

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Chrome
Referrer: forum-search:1password icon on my Windows desktop won't unlock and open


  • Hi there @crbuck

    When you say "toolbar", do you mean the system tray in the bottom-right corner of the screen by the clock, or the toolbar of your web browser?

    The system tray looks like this:


    The toolbar in your browser might look like this example from Chrome:


    Let me know where you're having trouble and I'll be able to help you further. :)

    — Grey

  • crbuck
    Community Member

    Thanks for replying and asking questions.

    I was referring to the browser. Based on your question I tried the system tray. It did ask for my password which I put in and it opened.

    When I clicked on an entry in the directory to “open and fill in” it put my ID in but did not fill in the password.

    I also tried clicking on the browser icon. Just stayed locked.

    I really appreciate your help. I am stuck without access to my passwords.

  • Hello @crbuck,

    Thanks for letting us know that troubles are with 1Password in the browser.

    First, we'd like to check that integration is setup with the extension:
    1. Open your browser, right-click the 1Password icon in the address bar, and choose Settings.
    2. Under the General heading, enable Integrate with 1Password app as needed.

    If these settings are enabled, could you remove the extension from your browser and reboot your device. Once rebooted, open and unlock 1Password 8 and reinstall 1Password in the browser.

    Please let us know if you have any continued issues. Thanks!

This discussion has been closed.