1Password on Mastodon

Can't access 1password 8 desktop or browser; exits without error.

trevtoolongtrevtoolong
Community Member

Tried to access 1password via Firefox, shows login screen and get a "busy" spinner then it just exists. Tried via Chrome, no responsive whatsoever. Tried to open 1password on desktop, mousing over the icon in system try and it just disappears. Tried restarting 1password (from windows start menu), icon appears, mouseover and it disappears. Tried restarting computer, after reboot, same behaviour. Tried re-downloading 1password installer, and re-installing, same behaviour.
Installer:
Installer

Install log:

[2022-10-18 06:55:43.740112 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:587: Setup logs path set to : C:\Users\\AppData\Local\1Password\logs\setup
[2022-10-18 06:55:43.741069 +13:00] INFO [op_log::private] foundation\op-log\src\private.rs:70: system locale detected as 'en-NZ'
[2022-10-18 06:55:43.741125 +13:00] INFO [op_log::private] foundation\op-log\src\private.rs:70: selected translations for EN_US based on detected locale en-NZ
[2022-10-18 06:55:49.492171 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:494: Updating from 80905042 to 80905042
[2022-10-18 06:55:49.651736 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:273: Copying files to C:\Users\\AppData\Local\1Password\update
[2022-10-18 06:55:49.653087 +13:00] INFO [op_windows_starter::transaction] op-windows-starter\src\transaction.rs:70: copying files to: C:\Users\\AppData\Local\1Password\update\8
[2022-10-18 06:55:52.120556 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:277: Renaming C:\Users\\AppData\Local\1Password\app to C:\Users\\AppData\Local\1Password\previous
[2022-10-18 06:55:52.120641 +13:00] INFO [op_windows_starter::transaction] op-windows-starter\src\transaction.rs:128: renaming C:\Users\\AppData\Local\1Password\app to C:\Users\\AppData\Local\1Password\previous
[2022-10-18 06:55:52.286536 +13:00] INFO [op_windows_starter::transaction] op-windows-starter\src\transaction.rs:170: renaming C:\Users\\AppData\Local\1Password\app to C:\Users\\AppData\Local\1Password\previous
[2022-10-18 06:55:52.287657 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:285: Renaming C:\Users\\AppData\Local\1Password\update to C:\Users\\AppData\Local\1Password\app
[2022-10-18 06:55:52.287710 +13:00] INFO [op_windows_starter::transaction] op-windows-starter\src\transaction.rs:170: renaming C:\Users\\AppData\Local\1Password\update to C:\Users\\AppData\Local\1Password\app
[2022-10-18 06:55:52.374146 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:307: File copying completed successfully!
[2022-10-18 06:55:52.382301 +13:00] INFO [op_log::private] foundation\op-log\src\private.rs:70: Installed BrowserSupport manifest for chrome extension
[2022-10-18 06:55:52.382379 +13:00] INFO [op_log::private] foundation\op-log\src\private.rs:70: Installed BrowserSupport manifest for firefox extension
[2022-10-18 06:55:52.382427 +13:00] INFO [op_log::private] foundation\op-log\src\private.rs:70: Installed BrowserSupport manifest for edge extension
[2022-10-18 06:55:52.617781 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:359: starting C:\Users\\AppData\Local\1Password\app\8\1Password.exe
[2022-10-18 06:55:53.484360 +13:00] INFO [op_windows_starter::installer] op-windows-starter\src\installer.rs:192: Installation completed successfully!

Checked logs in C:\Users\\AppData\Local\1Password\logs\
1Password_rCURRENT.log:

INFO 2022-10-18T07:03:14.849 ThreadId(10) [client:typescript] Client starting.
INFO 2022-10-18T07:03:14.891 tokio-runtime-worker(ThreadId(6)) [1P:native-messaging\op-native-core-integration\src\lib.rs:281] Starting IPC listener on 1Password-BrowserSupport
INFO 2022-10-18T07:03:14.891 tokio-runtime-worker(ThreadId(6)) [1P:native-messaging\op-native-core-integration\src\lib.rs:293] Active native core integration is awaiting messages
INFO 2022-10-18T07:03:14.891 ThreadId(10) [1P:op-localization\src\lib.rs:236] system locale detected as 'en-NZ'
INFO 2022-10-18T07:03:14.891 ThreadId(10) [1P:op-localization\src\lib.rs:262] selected translations for EN_US based on detected locale en-NZ
INFO 2022-10-18T07:03:14.892 ThreadId(10) [status:op-app\src\app.rs:387] App::new(1Password for Windows/80905042 (EN_US), C:\Users\$USER\AppData\Local\1Password\1password.sqlite)
INFO 2022-10-18T07:03:14.893 ThreadId(10) [1P:op-db\src\db.rs:120] Starting DB at version: 25
INFO 2022-10-18T07:03:14.894 op_executor:invocation_loop(ThreadId(15)) [1P:foundation\op-install\src\windows\nmh_registration.rs:78] Installed BrowserSupport manifest for chrome extension
INFO 2022-10-18T07:03:14.894 op_executor:invocation_loop(ThreadId(15)) [1P:foundation\op-install\src\windows\nmh_registration.rs:97] Installed BrowserSupport manifest for firefox extension
INFO 2022-10-18T07:03:14.895 op_executor:invocation_loop(ThreadId(15)) [1P:foundation\op-install\src\windows\nmh_registration.rs:116] Installed BrowserSupport manifest for edge extension
INFO 2022-10-18T07:03:15.040 tokio-runtime-worker(ThreadId(1)) [1P:native-messaging\op-native-core-integration\src\lib.rs:305] Extension connecting.
INFO 2022-10-18T07:03:15.040 tokio-runtime-worker(ThreadId(1)) [1P:native-messaging\op-native-core-integration\src\lib.rs:307] Extension connection accepted.

This is somewhat urgent for me, as I can no longer access my passwords on my work laptop.


1Password Version: 8
Extension Version: 2.3.8
OS Version: Windows 10 Enterprise 21H2
Browser:_ Firefox/Chrome

Comments

  • Hello @trevtoolong

    I’m sorry about this issue you’ve encountered while launching the 1Password for Windows app. Happy to help resolve this for you.

    Thanks for providing those logs.

    In order to determine what may be going wrong, I'll need a full set of logs from your system. These should help us track down the specific cause. Here's how you can get that information to us:

    Sending 1Password Logs
    1. Look for the Windows search bar in the lower-left corner of your screen (where it says "type here to search")
    2. Copy and paste the following into the Windows search bar: %localappdata%\1Password\logs. Then hit Enter.
    3. Select everything in this folder, and then right-click and choose Send to > Compressed (zipped) folder

    With that, you'll have a tidy little zip file containing all the logs you see.

    Then, attach that zip file to an email message addressed to [email protected].

    With your email please include:
    A link to this thread: https://1password.community/discussion/134606/cant-access-1password-8-desktop-or-browser-exits-without-error#latest
    Your forum username:@trevtoolong

    We'll look forward to hearing from you!

    Jermaine

  • trevtoolongtrevtoolong
    Community Member

    This has been fixed for me in the nightly build of November 3rd, 2022 (8.9.10-3.NIGHTLY).

  • Hello @trevtoolong,

    I'm so pleased to see that this resolved the issue for you! Thanks for letting me know 😄

    Of course, if you do encounter any further issues, or just have questions about any aspect of the app, feel free to contact us here and we'll be happy to help out.

    Jermaine

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file