Can't access "Home" on Android phone; still in free trial

goofinessgoofiness
Community Member

1Password works on Windows 10 desktop. Was working on my Android phone. Yesterday, could not access the "Home" tab in the app. Other functions seem to be working. Should I delete/reinstall? Still in free trial period, and hope this can be fixed easily/quickly before I pay for an app that won't work. "The error has been logged. Contact...."
Many thanks.

Samsung Galaxy A53 5G; Android 12


1Password Version: 8.9.8
Extension Version: Not Provided
OS Version: Android 12
Browser:_ Chrome
Referrer: forum-search:can't access "Home" on Android phone

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @goofiness, thanks for writing in. I'm sorry to hear about the trouble accessing the Home tab.

    Could you share any additional details about what you see or what happens when you tap the Home tab in the bottom left corner?

    As you mentioned recently starting with 1Password, the fields on your Home tab may not be populated which could explain if it appears blank. If you can tap the Home tab but the tab appears empty, I'd like to ask you to try the following:
    1. Open and unlock 1Password for Android.
    2. Using the Search or Items tab, select and open an item.
    3. Tap ⋮ in the top left corner of the item view then tap Add to Favorites.
    4. Tap the Home tab.

    Now when you visit Home, do you see the Favorites tab with your newly favorited item? If not, tap customize and confirm the Favorites section is selected. Let me know how that goes or if there are any other details about the issue you mentioned. Thanks again!

  • goofinessgoofiness
    Community Member

    Wow, as I was reading your comment and instructions, I opened the app, and IT"S ALIVE! Seriously, before I did anything, the tabs are working, and are populated.
    The original problem was that when I tapped Home, there was no response at all. I tried using my left hand, still nothing. Once or twice, I got the error message "The error has been logged. Contact....", but could not see the rest of the message. I even tried switching viewing mode to horizontal.
    Anyway, it seems to be working. I am still a little nervous about relying on this password management concept. I'm always thinking what if...? So, I'm trying it with non-critical contacts/sites, just in case.
    Thank you very much for your your help.

  • BrendanR1PBrendanR1P

    Team Member

    Hi @goofiness

    Thanks for letting us know the app is now alive again. 😀

    If you do encounter this issue again, please let us know and we'll be happy to troubleshoot it further.

    -- Brendan

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file