No Accessibility on Android

eaolivaseaolivas
Community Member

When I load up the 1Password app on my Google Pixel 7 with Graphene OS, under SETTINGS, I enabled AUTOFILL but there is no ACCESSIBILITY anywhere! Hence when I use the native Vanadium browser (Chrome based), Autofill does not work. I checked my phones settings under ACCESSIBILITY and 1Password is not even requesting accessibility, so how do I enable it in the app? I went to every single option in the app and it's not showing up anywhere I can find it!? Thanks for any help ahead of time!


1Password Version: 8.9.3
Extension Version: Not Provided
OS Version: Graphene
Browser:_ Vanadium

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @eaolivas, thanks for your questions.

    1Password 8 for Android does not use Accessibility filling. 1Password 8 for Android is supported on devices running Android 9 or later. The Autofill features available on these versions of Android are capable of delivering the same or better features in supported browsers than Accessibility-based filling with less impact on performance and battery life.

    This does mean you cannot fill or fill as expected in browsers that do not have Autofill or Autofill compatibility support with 1Password. Supported browsers include: Brave, Chrome, DuckDuckGo, Edge, Firefox, Opera Touch, Samsung Internet and Vivaldi as well as a few non-production variants of the listed browsers.

  • eaolivaseaolivas
    Community Member

    Thank you for that! Unfortunately, Brave on mobile doesn't auto fill. I've tried so many things for almost 2 hours now and I am absolutely certain both my phone, 1password, and Brave are setup for auto fill but 1Pass is not auto filling for me in Brave!? Am I supposed to install the Chrome Add On, because Chrome extension websites says it does not work for mobile. I am so confused...

  • BrendanR1PBrendanR1P

    Team Member
    edited November 10

    Hi @eaolivas,

    Would Brave be the only browser that you'd be having this autofill issue in? If you tried another browser such as Firefox, would autofill work as expected?

    In regard to the Chrome add-on, 1Password for your browser (extension) would only be compatible with the desktop version of web browser. 1Password for Android makes use of the Android native autofill service instead of an extension to fill login fields of websites and apps.

    -- Brendan

  • eaolivaseaolivas
    Community Member

    Just download Firefox. 1Password is not auto-filling. I went in settings of Firefox and Autofill is enabled. Again, I checked 1Password and my Android settings and Autofill is enabled on all three settings. What am I doing wrong? Am I missing a step? Is this "problem" due to the graphene OS? I'm certain I'm not the only person using 1password with Graphene OS. Please help!!

  • ag_timothyag_timothy

    Team Member

    Hi @eaolivas, thanks for following up with us.

    I went in settings of Firefox and Autofill is enabled. Again, I checked 1Password and my Android settings and Autofill is enabled on all three settings.

    Only Autofill in 1Password for Android should need to be enabled for 1Password to fill in supported apps and browsers. It sounds like Firefox's in built password filling service may be interfering with filling in the browser.

    I'd like to ask you to email us at [email protected] so we can dive into this issue further. Please include a description of the issue with your message. You'll get an auto-reply from BitBot which gives you a conversation number, that looks like [#ABC-12345-123]. You can post that here and I'll be sure you message gets to the right place.

  • eaolivaseaolivas
    Community Member

    This is the number: [#PEP-39948-733]

  • GreyM1PGreyM1P

    Team Member

    @eaolivas Thanks! I've just moved your email to the right team, and someone will reply to you as soon as they can. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file