FYI Passwordless info signup - Librewolf error

George1pwGeorge1pw
Community Member

For your information: Librewolf reported this rather spectacular error when I tried to sign up for early access at https://www.future.1password.com/passkeys/

I used Brave to complete the subscription and it worked. Brave is not so easily scared.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hey @George1pw

    Thanks for sharing. We attempted to reproduce this internally, but we were able to successfully connect to the site using Libreworlf. I'm wondering if this was just a temporary blip with the OCSP server? If you try again now, does the site load as expected?

    Please let us know. :)

    Ben

  • George1pwGeorge1pw
    Community Member

    The site loaded correctly. It is only when I entered an email address and pressed subscribe the error appeared.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file