1Password on Mastodon

Recently installed 1Password 8 on my new Nokia G400 5G phone. Not working as expected. Help!

Community Member

The 1Password Android version prior to #8 worked perfectly on my Moto 6. However, 1 Password 8 on my new Nokis G400 5G is not working in the same seamless manner as on the Moto. For example, when I open my banking app, there is no suggestion to autofill with 1Password. I have turned on the Autofill service in Settings and have restarted the phone.

1Password Version: 8 Android
Extension Version: 2.5.0
OS Version: Android 12
Browser:_ Chrome
Referrer: forum-search:Recently installed 1Password 8 on my new Nokia G400 5G phone. Not working as expected. Help!


  • Hi @tessriverside, thanks for writing in. I'm sorry to hear about the issue filling in your banking app.

    Has this primarily been with your banking app? Do you notice the same issues in your browser as well? I'd like to ask you to let us know which banking app you use so we can help investigate further.

    Thanks again!

  • tessriversidetessriverside
    Community Member

    The problem (not getting a "prompt" to use 1Password) is limited to my Nokia phone, and all apps on my phone. I have no prompt issues on my Windows laptop. I use Chrome on both the laptop and phone.

  • tessriversidetessriverside
    Community Member

    I use TD Bank's app, which worked perfactly on my old Motorola and the prior version of 1Password.

  • Hi @tessriverside, thanks for sharing that.

    Doing some testing with the TD app, I found that 1Password 8 will only fill the password field, not the username field. When tapping the username field I do see a prompt from 1Password but this may not appear for you if your username is prefilled by the TD app's "remember me" option. I was able to consistently get a prompt and fill in the password field by switching the prompt location to below fields using the option in our most recent beta.

    I've gone ahead and reported this to the team. My apologies for the inconvinience.

  • tessriversidetessriverside
    Community Member

    Thank you for testing!

  • Happy to help!

  • tessriversidetessriverside
    Community Member

    I finally got AutoFill to work on my Nokia phone. Here's how. On iPassword's Autofill screen, I deselected Autofill, then re-selected it. And voila: 1Password's AutoFill feature worked. It appears that the Autofill setting did not transfer from 1PW7 to 1PW8.

  • Thanks for the update @tessriverside. I'm glad to hear resetting Autofill in 1Password 8 did the trick. If there's anything else I can help with, just let me know and thanks again!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file